1

I am getting the error "The attached PDF file is not a PDF file. Please remove file, create PDF and reattach." for the SB0016 - provisional patent PDF form.

I downloaded the file from their own server here: https://www.uspto.gov/sites/default/files/documents/sb0016.pdf and then saved it to my mac - filled it out using the default mac osx program preview and get this error when uploading their file.

I am uploading to their 'unregistered' website here: https://efs.uspto.gov/EFSWebUIUnregistered/EFSWebUnregistered?ActionString=go

I get this error when uploading a completely blank and unedited version of their own PDF, and I get this error when I try to edit their PDF before uploading it.

does anyone know how to deal with this?

  • have you used the Finder info to see what kind of a file your Mac thinks it is? Preview should work but you could also try Adobe Reader. FYI - EFS-Web is very fussy about imbedded fonts and page size. – George White Jul 18 '19 at 0:15
  • You might try File>Print...>PDF>Save as PDF. This sometimes produces cleaner PDFs than just saving the file with changes. – Eric S Jul 18 '19 at 17:12
0

doing 'file > export as pdf' worked for me (but not 'save as pdf' for some reason)

| improve this answer | |
  • But we are supposed to print it, sign it, scan it, and only then do we give it to USPTO. So, how do you do that using "export as pdf"? – IAM_AL_X Jun 11 at 22:15
  • "export" did not work for me. I used "curl" at the unix command line; that helped. As for a signed copy, I have scanned on an old Windows 7 machine, and on a Mac, using Adobe Acrobat of different eras, but nothing worked. – IAM_AL_X Jun 11 at 22:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.