I can't get the PTO's web system to accept my IDS. The error statement says,

The version of the USPTO Fillable Form you are attempting to attach is outdated. Please go the following website to access the newest forms available http://www.uspto.gov/ebc/portal/forms.htm. Use the export/import feature in Adobe Reader to quickly transfer data from one form to another.

So I went there and got the "latest" version, which was the same version I'd submitted -- Approved for use through 07/31/2012 -- and I downloaded Adobe in case that was the problem, but no go. I still got the same message.

So I assume this can't be the latest IDS form. Anyone know of a later one?

  • The EBC help desk is very helpful at 866-217-9197. The form you are using is for things filed before the AIA law was in effect. Try here uspto.gov/patents/apply/forms/…
    – George White
    Feb 16, 2021 at 21:58
  • Thanks. That was the site where I got the IDS, though, and it worked out the same way. Eventually I punted. The USPTO says old forms can be used that aren't interactive, so I uploaded the IDS PDF as images. That got me a warning, but not a fatal one.
    – Lou
    Feb 16, 2021 at 23:07
  • No - same site, not the same part of that site. See answer.
    – George White
    Feb 17, 2021 at 1:47
  • Not only is the EFS-Web unforgiving so is the whole process of applying and prosecuting a patent application both in the formal and substantive aspects.
    – George White
    Feb 17, 2021 at 1:55

2 Answers 2


The one labeled Approved for use through 07/31/2012 is wrong. That was pre- AIA. Yes, they are both on the same site - but in different places on the site.

screen shot forms post AIA

You want the version of the form here NOT the version here.

With the proper version the data is machine-imported into the USPTO database. With the image version someone needs to type it in and mistakes can happen.

  • I'd tried that one too -- the one that says, "This EFS-Web version of the SB/08 is the RECOMMENDED version," but it wouldn't open in Adobe or Foxit, so I finally gave up. As for the PTO typing it in, I imagine they have pretty decent OCR, and anyway it can't be worse than the old days of paper submissions.
    – Lou
    Feb 17, 2021 at 14:06

This is a problem I've experienced with Foxit Phantom PDF. I believe if you make the entries in Adobe it will work. I don't know about other PDF editors.


  • Useful answer however a couple of things. Usually it is best if you could expand the answer a bit, like perhaps specifying the version of Adobe Acrobat that works. Also, don't add a signature line as your name is already provided by the SE software.
    – Eric S
    Apr 21, 2021 at 17:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .